Your server is running PHP version 4.4.9-1.standard but WordPress 4.0 requires at least 5.2.4.